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Getting Started

The following drawings show the AED parts and their locations for the
G3, G3 Plus, G3 Elite, and G3 Pro.

Serial communication port
(Behind orange rubber data access cover)

Pad holders
Speaker

_L Defibrillation pads
d connector

SHOCK button

Figure 1: G3, G3 Plus, and G3 Elite

Manual overide button
(Behind blue cover)

Pad holders

IRport__ —— Speaker

Color display

Shock button

Figure 2: G3 Pro
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Getting Started

Communications Port Setup

In order to download data from an AED, the communications port must
be set up correctly. RescueLink” will automatically detect the
communications port or it will allow the user to manually select the
communications port.

Connecting the AED to your computer

In order for the rescue data to be transferred from the AED to a
computer, the AED must be connected to your computer via the serial
communication cable.

Note: If not already started, launch Rescuelink.

For the G3 Pro:
¢ Connect the IrDa dongle into the IR port.

For the G3, G3 Plus, and G3 Elite:

¢ Connect one end of the serial communication cable to the serial
communication port of the AED.

- The serial connector of the Powerheart” G3 AED is located at
the left side under the cover.

¢ Connect the other end of the serial communication cable to the
appropriate communications port on the back of the computer.

- The serial communication cable has a 9-pin connector. An
adapter must be used if the communications port requires a
25-pin connector.
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Automatically Detecting Communications Port

To have RescueLink automatically detect the communications port on
the computer:

1. Connect the AED to your computer.

2. If not already started, launch RescueLink.
3. Openthe AED Lid.
4

. Select Auto Detect Communications Port from the Communications
menu.

Rescuelink - m} X

File | Communications Teols View Playback Help

ﬂ Get Rescue Data @ ﬂ

[ AEDDatcandTime =

el IncidentDats [ heidert Tme [

Auto Detect Communications Port Responder [D ’— Responder Facility ’—L|

AE Establish Communications Speed
Select Communications Port
Model Number 00000000
Event fictual Time | Time Elapsed | Comments
v
< >

Automatically Detect the Communications Port SYNC OFF

RescueLink will display the communications ports that are available, not
available, and which communications port the AED is currently using.

Communications Port Detection Results X

Communications Port 1 Mot Available
Communications Port 2 Mot Available
Communications Port 3 Available

Communications Port 4 Mot Available
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Manually Selecting Communications Port

To manually select a communications port on the computer:

1. Click on Select Communications Port from the Communications
menu.

Rescuelink

File Communications Tools View Playback Help
=4 Get Rescue Data @ ﬁ
[zl AED Date and Time

K 2 A
Clear Rescue Data Incidert Date Incident Time ,7
Auto Detect Communications Port Responder ID ,7 Respander Facility ’—L|

Establich Communications Speed

AE

Select Communications Port

Model Number 00000000
Event | Actual Time: Time Elapsed Comments

<

Select Communications Port SYMNC OFF

2. Select the desired communications port and click OK.

Select Communications Port ®

" Commurications Part 1

(" Commurications Part 2

(" Commurications Port 4

0K | Caricel

70-02084-02 A



Rescuelink® User’s Guide

To make COM 5 to COM 8 available:

1.

Click on the Tools menu, Options, check More Communications

Ports, and click OK.

Options

Directory

I Enforce Unigue Incident [Ds

ECG Dizplay

b arimum Rows 10

¥ Tum OFf Time Synchronization

Time Stamps
taximurn Colurns |10 " Actual Time " 12 Howr
+ Time Elapsed &+ 24 Hour
| Q. Cancel |

Iv More Communication Ports

Click on Select Communication Port from the Communications

menu. COM 1 to COM 8 display.

Click on the desired communications port and click OK.

Select Communications Port

" Communications Port 1

" Communications Port 2

" Cormmunications Port 4

| oK I

" Communications Port 5§
" Communications Port B

" Communications Port 7

" Communications Port 8

Cancel

Note: Repeat steps 2 and 3 to select a different communications port.
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Establishing Communications Speed

To establish communications between the AED and the computer:

1.

2
3.
4

Connect the AED to your computer.
Open the AED lid

Automatically or manually detect the communications port.

Click on Establish Communications Speed from the

Communications menu.

Rescuelink

File 'Communications Tools View Playback Help

ﬂ Get Rescue Data ﬂ E

= AED Date and Time

Clear Rescue Data Incident Date

~
Incident Time

Auto Detect Communications Port Responder ID Responder Facility A
Af Establish Communications Speed
Select Communications Port
Mode| Number 00000000
Event | Actual Time_| Time Elapsed | Comments
v

< >
Establish Communication Speed SYNC OFF
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Setting RescueLink Options

ECG Display

RescueLink will allow the user to change the ECG rows and columns that
are displayed on screen. This setting is also used for printing the ECG
Heart Rhythm report.

1. Select Options from the Tools menu.

2. Enter a number 3 to 10 in the Maximum rows.

Note: The program defaults to 4.

3. Enter a number 3 to 30 in the Maximum columns.

Note: The program defaults to 10.
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Data Directory
During installation, RescueLinkinstalls afile called rescuelink.mdb in the
following default location:

C:\RescueData\rescuelink.mdb.

The data directory or folder where the rescuelink.mdb file resides stores
all ECG and incident data. In order for the user to view the ECG and
incident data, the data directory field must point to the folder where the
rescuelink.mdb resides. To change the data directory follow the
instructions below.

Note: If the user selects a different path during installation, then the
directory must point to the location of the rescuelink.mdb file.

To change the Data Directory location:

1. Verify ODBC data source has the desired location.
2. Select Options from the Tools menu.

3. The Directory displays the folder where the rescuelink.mdb resides.
To change the location, select the icon at the end of the path to
select the location.

4. Click OK.

Options X

|

Directary (|2

™ Enforce Unique Incident 105 ¥ taore Communication Parts

ECG Dizplay
W Turm Off Time Synchronization

I awirnurm Rows 10 TiEstarins

M aximum Columnz {10 ™ Actual Time 12 Howr
* Time Elapsed ¢ 24 Hour
ak. | Cancel |

Note: Rescuelink must be closed and then re-opened for the settings to
take effect.
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Turning On/Off Time Synchronization

Rescuelink allows for synchronizing rescue data with the AED clock,
provided the internal clock of the computer has been synchronized to
the AED clock prior to the data transfer.

If time synchronization is enabled, then rescue data received from
internal memory will be synchronized to the computer time at which
the data transfer was initiated.

RescueLink will also display to the user if time synchronization is on or
off in the status bar.

Note: The program installs with this option turned off.

Options x

Directary |C:%RescueDatah J

™ Ernforee Unique Incident 1Ds [ More Communication Paorts

ECG Dizplay

[¥ Turn O Time Synchronisatior

A aximum Fows 10 e
ime Stamps

b amimum Columns |10 " Actual Time " 12 Howr
(% Time Elapsed % 24 Hour
aK | Cancel

To turn Time Synchronization on:

1. Select Options from the Tools menu.

2. Un-check Turn off Time Synchronization.
To turn Time Synchronization off:

1. Select Options from the Tools menu.

2. Check Turn off Time Synchronization.
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Formatting Time Stamps

To format time stamps:

1. Select Options from the Tools menu.
2. Select Actual Time or Elapsed Time.
3. Select 12 Hour or 24 Hour.

Options et

Directory |C:\RescueDatat J

I Enforce Unique Incident IDs [ More Communication Paorts

ECG Dizplay

v iTurn OFf Time Spnchronizatiort

M axirnum F oz 1a @
ime Stamps

tawimum Columns 1110 " Actual Time 12 Hour
* Time Elapsed = 24 Hour
| (]9 Cancel
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Setting Up Playback Controls

To set up or change the playback controls:
1. Select Playback Controls from the Playback menu.
2. Select the Scrolling Updates.

The scrolling update options are Fast, Medium, Slow, or None.The
Scrolling update option is dependent upon the processing power of the
computer.

Playback Controls Update >

Secrolling Updates
" Medium
" Slow
" Mone

Ok | Cancel

70-02084-02 A



Using RescueLink

Using RescueLink

Clearing Rescue Data

Once the rescue data has been transferred from the AED to RescuelLink,
the data should be cleared from the AED's internal memory.

Clearing a Rescue From the Internal Memory of the AED
To clear rescue data from internal memory of the AED:

1. Connect the AED to your computer.

2. Openthe AED lid.

3. Select Clear Rescue Data from the Communications menu.

Deleting Current Incident from RescueLink
f CAUTION: A deleted incident is not recoverable.

¢ Select Delete Current Incident from RescueLink from the Tools
menu

OR
- X|
¢ Select the Delete Rescue icon on the toolbar:
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Formatting Date and Time

Rescuelink uses the short date format from Windows Control Panel
Format.

RescuelLink uses the time format from Regional Settings in the Windows
Control Panel.

Note: A date or time field defaults to the current date and time of the
computer.

Entering Annotation Data

RescueLink will allow the user to add, edit or delete user annotation
data. It will not allow you to modify annotation recorded by the AED.

User annotation characteristics:
¢ User annotation will appear in the Event List Summary Report.
¢ User annotation will appear on the AED Data Tab in the Event List.

¢ Theuser can “drag and drop” the user annotation to any location on
the ECG Heart Rhythm.

¢ The user can double click on the user annotation in the Event List
and the event will appear in the upper left hand corner of the ECG
Heart Rhythm.
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Adding User Annotation

To add annotation data:

1.

A w N

Right click on ECG Heart Rhythm area.
Select Add Annotation.

Enter Annotation data in text box.

Click OK.

RescucLink - [sample1]

File Communications Tools View Playback Help

Z 8« x| # @l =lule| ¢ 2

Play

Playback Controls
Invert Rhythm

Time Stamps

Event Markers
Add Annotation
Edit Annotation

Properties

Incident ID sample1 Incidert Date 2/21/2007 Incident Time | 10:45: 24 &4 — 2
Fiesponder ID Fiesponder Facilty -
AED Data
Serisl Number 00361542 Model Number 00013300
Event Actual Tine | Time Elapsed | Comments
Lid Open 104624 00:00:00
Electrodes Placed 10:46:29 00:0005
Start of Analysis 104634 000010 Aralysis #0
Start of Charge 104639 00:0015
Shack Advised 10:46:39 00:0015
End of Charge 104645 00021
Shack Synchiorised 10:46:50 00:00:26 1 (Biphasic ) 194 joules 53 ahrns
Start CPA 104700 00:00:36
End CPR 10:43.00 00:02:36
Start of Analysis 104307 00:0243 Aralysis #1
Start of Charge 104311 000247
Shack Advised 104311 000247
End of Charge 10:4319 00:0255
Shack Synchiorised 10:43.24 00:03:.00 2(Biphasic ) 259 joules 53 ahrns
Start CPA 104334 000310
Lid Closed 10:4357 00:03:32 v

Rescuelink

SYNC OFF

Annotation Data

Delete

| ——

Cancel
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Editing User Annotation

To edit user annotation data:

1. Right click on user annotation data.
2. Select Edit Annotation.

3. Edit Annotation data in text box.

4. Click OK.

Deleting User Annotation

To delete user annotation data:

1. Right click on user annotation data.
2. Select Edit Annotation.

3. C(lick Delete button.

4. Click OK.

Exporting RescueLink Files

To export or save a file to a .svl file format:
¢ Select Export (.svl) file from File menu.
OR select the Export Rescue option from the toolbar: E
¢ Enter the desired filename and location to save the file.
¢ Click Save.
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Finding Rescue Data

Select Find Incident from Tools menu.

Select the one of the following options:

To find specific data:
1.
2,

« IncidentID

« Incident Date
3.

Click (or double-click) on an item to highlight the desired data and

click OK.

RescueLink will display the specified incident.

Find Incident

" Incident Date

Cancel

X
Incident 1D | Incident D... | Incident Ti... |
zamplel 202102007 10:46:24
zample2 2022007 11:.02:56
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Getting AED Date and Time

1. Connect the AED to your computer.
Open the AED Lid.

Select AED Date and Time from the Communications menu.

> W N

Click on Get button.

RescueLink will display the date and time that is currently stored in
the AED.

Getting Rescue Data

Rescue data can be transferred from a Cardiac Science” AED and stored
in an incident file.

1. Connect the AED to your computer.

2. Open the AED lid.

3. Select Get Rescue Data from the Communications menu.
OR right click on the ECG graph area and select Get Rescue Data.
OR click the Get Rescue Data tool bar icon: El
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Opening Existing RescueLink Files

The user can open existing RescueLink files created in earlier versions of
RescuelLink.

RescueLink will open a file with (.svl) extension and merge it into the
new format for the latest version of RescueLink to read. The old file will
remain on the computer.

To open an existing Rescuelink file:
1. Select Open (.svl) file from File menu.

OR select the Open (.svl) file option from the toolbar: ﬂ
2. Select the desired filename and location of the (.svl) file.
3. Click Open.

Playing Back Rescue Data

RescueLink will play, pause, or stop ECG data of a rescue.

To play:

¢ Select Play from the Playback menu.
OR use the mouse to right click on the ECG area and select Play.
OR use the Play icon on the toolbar: ﬂ

To pause:

¢ Select Pause from the Playback menu.
OR use the mouse to right click on the ECG area and select Pause.
OR use the Pause icon on the toolbar: ﬂ

To stop:

¢ Select Stop from the Playback menu.
OR use the mouse to right click on the ECG area and select Stop.
OR use the Stop icon on the toolbar: E
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Printing Rescue Data

RescueLink allows the user to print four predefined reports.

ECG Heart Rhythm

Note: If Time Stamps and Event Markers are not currently displayed on
the screen, they will not be printed on the report.

To print the ECG Heart Rhythm:

1. Select Print Reports from the File menu.
OR Select the Print Reports toolbar icon: @

2. Click on the Report Setup.
3. Select ECG Heart Rhythm.
4. C(lick OK.

5. Click Print.

Print Setup

RescuelLink will allow the user to set up the print options for the ECG
Heart Rhythm report only. All other reports generated by RescueLink
have a predefined paper size and orientation setting.

To setup print options for the ECG Heart Rhythm only:
& Select Print Setup from the File menu.
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Event List Summary

Note: The report will print in Portrait Mode only.
To print the Event List Summary:

1. Select Print Reports from the File menu.

OR Select the Print Reports toolbar icon: %
Click on the Report Setup.

Select Event List Summary.

Click OK.

Click Print.

AN

AED Operating Parameters
Note: The report will print in Portrait Mode only.

To print AED Operating Parameters:

1. Select Print Reports from the File menu.

OR Select the Print Reports toolbar icon: @
Click on the Report Setup.

Select AED Operating Parameters.

Click OK.

Click Print.

o wWwN
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Battery Information

Note: The report will print in Portrait Mode only.

To print Battery Information:

1.

o wWwN

Select Print Reports from the File menu.

OR Select the Print Reports toolbar icon: @
Click on the Report Setup.

Select Battery Information.

Click OK.

Click Print.

Setting AED Date and Time
To set AED Date and Time:

1.

2
3
4.
5

70-02084-02 A

Connect the AED to your computer.

Open the AED lid.

Select AED Date and Time from the Communications menu.
Click on Set button.

The AED will be set to the computer’s current date and time.

Date and Time settings x
AED Computer
Date: Date: 5/28/2020
i Time: [1212:28

Set Close




Using RescueLink

Viewing Resue Data

RescueLink allows the user to view rescue data downloaded from a
Cardiac Science AED.

ECG Heart Rhythm

Rescuelink displays the ECG heart rhythm recorded by Cardiac Science
AEDs. The ECG Heart Rhythm is displayed on the main screen below the
splitter. The user can drag the horizontal splitter to fully display or hide

the ECG heart rhythm.

Important: Rescue data managed by Rescuelink is for archival
purposes only. RescueLink does not attempt to interpret medical
information and is not a medical device.

The ECG Heart Rhythm contains the following properties:

¢ The ECG Grid displays 1 second increments.

¢ Events are marked with arrows and a text description.

¢ Ascroll bar and arrow key allow the user to browse the rescue data.
2

Double clicking on an event in the AED Data tab will display the
specific event in the upper right corner of the ECG grid area.
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AED Operating Parameters

The user will be able to print or preview the following AED Operating
Parameters for the current incident displayed on the screen:

Model Number

Serial Number

Code Version

Energy Protocol

Maximum shocks per rescue

Same Energy After Conversion
Daylight Saving Time

Electrode Test

Prompt Sound Volume

SVT Rate

VF/VT Rate

Continue CPR Prompt

CPRTime

User Defined Identification

Initial Prompt (G3 Plus and G3 Elite)
Compression-only CPR (G3 Plus and G3 Elite)
CPR First (G3 Plus and G3 Elite)
Manual Button (G3 Pro)

L 2R R R 2R 2EK 2R 2R 2R 2K 2N 2R 2R 2K SRR 2R R 2R R 2

Remain in Manual Button (G3 Pro)
Preview AED Operating Parameters

To preview AED Operating Parameters:

& Select AED Operating Parameters from the Tools menu.
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Battery Information

The user can view or print the following battery information for the
current incident displayed or directly from the AED:

Battery Type

Date of Installation

Number of Charges Completed
Time of Operation

Days of Standby Operation
Battery Capacity Remaining

® 6 6 6 O o o

Battery Identification if available
Preview Battery Information
To preview Battery Information:

1. Select Battery Information from the Tools menu.
2. Select Current Incident or AED.

Events List Summary

The user will be able to print or preview the event list for the current
incident displayed on the screen.

Preview the Event List Summary

To preview the Event List Summary:
¢ C(lick on the AED Data tab.
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Self-test History Information

The user will be able to print or preview the AED Self-test History for the
current incident displayed on the screen or from an AED. It will display
the last 20 self-test events from the AED.

Preview AED Self-Test History
To preview the AED Self-test History:

1. Select AED Self-test History from the Tools menu.
2. Select Current Incident or AED.

Event Markers

RescueLink allows the user to turn on or off the event markers.

To turn on or off the event markers:
¢ Select Event Markers from the View menu.

OR right click on the ECG area and select Event Markers.

Note: If Event Markers is checked, they will be displayed on the screen
and also on the ECG Heart Rhythm report.

Time Stamps

The Rescuelink displays time stamps in one second intervals from the
AED lid open time to lid closed.

RescuelLink allows the user to turn on or off the time stamps.

To turn on or off the time stamps:
¢ Select Time Stamps from the View menu.

OR right click on the ECG area and select Time Stamps.

Note: If Time Stamps is checked, they will be displayed on the screen
and on the ECG Heart Rhythm report.
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Invert Rhythm

The heart rhythm displayed in RescueLink may appear inverted.
RescueLink will allow the user to view the heart rhythm inverted.

To invert the ECG heart rhythm:
¢ Select Invert Rhythm from the View menu.
OR right click on the ECG area and select Invert Rhythm.

Note: If Invert Rhythm is checked, the heart rhythm will be displayed
inverted and also appear inverted in the ECG Heart Rhythm report.

Status Bar
RescueLink allows the user to turn on or off the status bar.

To turn on or off the status bar:

¢ Select Status Bar from the View menu.

Note: If Status Bar is checked, it will be displayed on the screen.

Toolbar

Rescuelink allows the user to turn on or off the toolbar. The toolbar
contains buttons that provide short cuts to some of the common
commands.

To turn on or off the toolbar:

¢ Select Toolbar from the View menu.

Note: If Toolbar is checked, it will be displayed on the screen.
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ECG Properties

RescuelLink allows the user to view the ECG Properties.

This includes the following:

¢ Length of recording (in seconds)
¢ Sound recorded

¢ Number of annotations

¢ Number of shocks

To view ECG properties:

¢ Rightclick on the ECG area

& Select ECG Properties
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Getting Help

Troubleshooting the AED

AED Error Codes

During its normal use or self-testing, the AED may detect errors and
record them in the AED Self-Test History. The AED error codes and their
expected actions are listed below. If an error code appears on your self-
test history that is not on the list, contact Technical Support.

Battery Alert (0x32, 0x33, 0x39)
The battery in the AED needs to be replaced.

Refer to the user manual of the AED for instructions on replacing the
battery.

AED Operating Temperature Alert (0x40, OxE1)

Exposing the Powerheart AED with the battery installed to temperature
extremes outside the normal operating and standby conditions will
cause the self-tests to be disabled and could cause the AED to function
improperly. Storing the AED outside these conditions for 5 consecutive
days will result in a "Service" alert.

Operating Temperature of AED Without Display -40°C to 65°C (-44°F to 149°F)
Operating Temperature of AED With Display -30°C to 65°C (-22°F to 149°F)

Electrodes Alert (0x55)
The electrodes are either missing from the AED or need to be replaced.

Refer to the user manual of the AED for instructions on installing
electrodes in the AED.
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AED Alert (0xDO0)
The AED has detected an error. Contact Technical Support.

AED Display Alert (0x5A)

The AED has detected an error with the display. Contact Technical
Support.

Shock Button Alert (0x71)

The rescue button was depressed while the AED was performing self-
testing.

Close and open the lid of the AED, ensuring the rescue button is not
depressed until the LEDs on the diagnostic panel stop blinking.

AED Lid Alert (OxEO)

The lid of the AED was not completely closed. Ensure the AED lid can be
closed completely when the AED is not in use.

Serial Communication Cable Alert (Ox5F)

The serial communication cable was connected to the serial
communication port during self-testing of the AED. The cable should be
disconnected from the AED when not being used to retrieve rescue
data.
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Troubleshooting RescueLink

If you receive an Error Code while using RescuelLink, see the
corresponding section below.

Communications Error (1, 2,4,13, 14, 15,16, 17,18, 19,
21,26, 54, 66, 67, 68, 94)

The following reasons could cause communication problems between
the AED and the computer:

¢ Computer's communications port is configured incorrectly.

1. Use Rescuelink to correctly set up communications port.

2. Make sure the computer’'s communications port is correctly
configured.

¢ AED is notin Communications Mode.

¢ Wrong serial cable is connected.

If these solutions do not work, contact Technical Support for assistance.

Print Error (32, 56, 57, 65)

The following reasons could cause printing problems:

¢ ODBC and data directory are not pointing to the same location.
¢ Report is missing from directory.

¢ Printeris not installed on computer or is configured incorrectly.
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Import Error (8, 24,52, 134, 135, 136, 137, 139, 140, 141,
142,143,144, 145,146, 147, 148, 149, 150, 151, 152, 153,
154, 155, 156, 157)

The following reasons could cause importing problems:

¢ ODBC and data directory are not pointing to the same location.

Write Error (3, 23, 27, 30, 35, 36, 37, 38, 39, 42, 44, 47, 48,
51,74,75,79,80,90,91,92,97,98,99,100, 101,102, 103,
104,105,106, 107,108,109, 110,111,112,113, 114,115,
116,117,118,119,120, 121,122,123, 124,125,126, 127,
128,129,130,131,132,133,138)

You do not have write access to the RescueLink folder. Contact your
network administrator to obtain write access privileges.

If this solution does not work, contact Technical Support for assistance.

ODBC Error (33)

ODBC and Data Directory are not pointing to same rescuelink.mdb file.
Verify ODBC is set up correctly.
Verify Data Directory is pointing to correct file.

If this solution does not work, contact Technical Support for assistance.
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Missing Report Error (56, 57)

*

Verify the following reports exist on the computer. If they do not
exist, reinstall RescueLink:

svirpt1.dsr
svirpt2.dsr
svirpt3.dsr

Verify the aforementioned files reside in the same folder as the
rescuelink.mdb file.

If this solution does not work, contact Technical Support for assistance.

Database Error (63, 159)

4

L 4
*

The rescuelink.mdb file is not located in the directory as specified in
ODBC and the data directory. Verify that the file exists. If the file does
not exist, contact Technical Support. It is recommended that you
backup a copy of this file on a regular basis.

Verify ODBC is set up correctly.

Verify Data directory is pointing to correct file.

If these solutions do not work, contact Technical Support for assistance.

Communications Mode Error (28)

AED is not in Communications Mode

*
*

Connect the AED to your computer.
Open the AED lid.

If this solution does not work, contact Technical Support for assistance.
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Missing ECG File Error (5,9, 10,11, 12, 45, 58,95, 161)
¢ Theincidentis notin the data directory.
¢ Theincidentis in use by another user.

¢ ODBC and Data Directory are not pointing to same rescuelink.mdb
file.

If this solution does not work, contact Technical Support for assistance.

Export Error (53, 96)

The incident is missing the ECG file or it is in use by another user.

Read Only Error (60, 69, 162)

The file rescuelink.mdb is marked as Read-only. Locate the file using
Windows Explorer and uncheck the Read-only property of this file.

If this solution does not work, contact Technical Support for assistance.

Memory Error (76, 86)

Unable to allocate enough memory to finish the operation.
Try closing other programs that are currently running on your computer.

If this solution does not work, contact Technical Support for assistance.

Option Unavailable (55, 73)
The AED is not equipped with this option.

Not Used (20, 22, 25, 59, 61, 62, 71, 160)

This error code is not currently used in this program.

Technical Support (0, 29, 40, 41, 64, 65, 70)

This issue requires calling Technical Support to resolve.
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User Annotation Error (93)

Use your mouse to right click within 1 second of the user annotation
marker.

Edit Error (43, 49, 50, 158, 163, 164, 165)

If you are unable to edit while performing an operation, then wait until
the operation is completed.

70-02084-02 A



Cardiac Science Corporation « 500 Burdick Parkway, Deerfield, Wl 53531 USA « 262.953.3500 - US toll-free 800.426.0337 «
Fax: 262.953.3499 - care@cardiacscience.com

Orders and Customer Care (US and International) « US toll-free 800.426.0337 « Fax: 262.953.3499 - care@cardiacscience.com
Technical Support - US toll-free 800.426.0337 « (US) Fax: 262.798.5236 - techsupport@cardiacscience.com «

(International) internationalservice@cardiacscience.com

Cardiac Science, the Shielded Heart logo, Powerheart, Mastertrak, MDLink,
STAR, IntelliSense, Rescue Ready, RescueCoach, Rescuelink, RHYTHMx, are CAR D IAC
trademarks of Cardiac Science Corporation. Copyright © 2020 Cardiac Science

Corporation. All Rights Reserved. SCI e n Ce

70-02084-02 A



